Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 367 - alsa-(driver/utils/lib)-0.9.0_beta10.ebuild (Update)
Summary: alsa-(driver/utils/lib)-0.9.0_beta10.ebuild (Update)
Status: RESOLVED DUPLICATE of bug 507
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All All
: High enhancement (vote)
Assignee: Bart Verwilst
URL:
Whiteboard:
Keywords: EBUILD
: 250 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-01-27 16:15 UTC by Dominik Westner
Modified: 2005-07-17 13:06 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
alsa.tar.bz2 (alsa.tar.bz2,1.75 KB, application/x-macbinary)
2002-01-27 16:16 UTC, Dominik Westner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Westner 2002-01-27 16:15:24 UTC
Hi,

this is an update to the alsa-driver, utils and lib. 
The ebuild script is based on the 

alsa-xxx-0.5.12a.ebuild scripts

This is my very first submission, so bear with me if something is wrong 
and let me know.

The real version is 0.9.0beta10a, but I did not know where to place the 'a'.

The atached alsa.tar.bz contains:
media-sound/alsa-driver/alsa-driver-0.9.0_beta10.ebuild
media-sound/alsa-utils/alsa-utils-0.9.0_beta10.ebuild
media-libs/alsa-lib/alsa-lib-0.9.0_beta10.ebuild


Greetings 

Dominik
Comment 1 Dominik Westner 2002-01-27 16:16:12 UTC
Created attachment 89 [details]
alsa.tar.bz2
Comment 2 Dominik Westner 2002-01-27 16:21:02 UTC
ok, after I submitted it I did some queries and found out that this is already 
been submitted.

Sorry for the dup.

dominik
Comment 3 Mikael Hallendal (hallski) (RETIRED) gentoo-dev 2002-01-27 17:47:52 UTC
*** Bug 250 has been marked as a duplicate of this bug. ***
Comment 4 Bart Verwilst 2002-02-04 04:02:07 UTC

*** This bug has been marked as a duplicate of 507 ***