Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 36589 - Initio driver locks system
Summary: Initio driver locks system
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 All
: High normal (vote)
Assignee: (DEPRECATED)
Depends on:
Reported: 2003-12-27 09:14 UTC by Colin Tinker
Modified: 2004-04-08 21:28 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Colin Tinker 2003-12-27 09:14:58 UTC
After the install and on a reboot when trying to reset the initio card it locks the system solid. The card is "Initio Corporation 360P (rev 02)", I have not ever suffered this problem with Debian or RedHat.  I am using the default files from the live install CD, I did try and ermerge sync and rebuilt the kernel from the latest revision available as of 22/12/2003 and it did the same.
Comment 1 Brian Jackson (RETIRED) gentoo-dev 2003-12-27 10:22:48 UTC
Which kernel exactly are you using? Did you build it with genkernel? If not, which config did you use?
Comment 2 Colin Tinker 2003-12-27 10:29:51 UTC
I built the kernel with genkernel using the one on the live cd and as I say tried an emerge sync and rebuilt with the latest available as of 22/12/2003 using genkernel again.
Comment 3 Tim Yamin (RETIRED) gentoo-dev 2003-12-28 09:01:17 UTC
Can you try rebuilding the kernel without genkernel - also, when does the system lock? After issuing a specific command, during initialization, or when?
Comment 4 Colin Tinker 2003-12-28 10:31:30 UTC
It locks as the driver loads at boot time, the live cd probes the card fine it is just after installing and re booting the problem occurs.  I did do a manual build on the kernel so I did not require the initrd image and then doing a modprobe initio produced the same result.  I currently do not have Gentoo installed as I required a working system.  I had a hard disk die and tried Gentoo on recommendation from a friend but as I could notget the scsi driver or the network card to work (reported elsewhere) I gave up and went back to Debian.  I did try the latest release of the kernel, after an emerge sync, as of 22/12/2003 but with the same results.  I did not try a later kernel as by this time after about 7 or 8 installs and 3 days I had to get a system up and working.


Comment 5 Jason Cox (RETIRED) gentoo-dev 2004-04-08 21:28:00 UTC
Seeing how he has moved on to debian. I'm closing this one.
Comment 6 Jason Cox (RETIRED) gentoo-dev 2004-04-08 21:28:26 UTC
Closing this one. He is no longer with us.