Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 365623 - kde-base/plasma-workspace-4.6.5, 4.7: all windows are hidden behind background
Summary: kde-base/plasma-workspace-4.6.5, 4.7: all windows are hidden behind background
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo KDE team
URL: https://bugs.kde.org/show_bug.cgi?id=...
Whiteboard: tracking upstream
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-01 20:04 UTC by Andreas K. Hüttel
Modified: 2011-11-21 01:45 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2011-05-01 20:04:18 UTC
Observed by one user on IRC and by tomka during archtesting
Added here for bookkeeping, see $URL for upstream report
Comment 1 Tomáš Chvátal (RETIRED) gentoo-dev 2011-05-04 09:58:53 UTC
*** Bug 365733 has been marked as a duplicate of this bug. ***
Comment 2 André Terpstra 2011-05-05 16:58:47 UTC
(In reply to comment #1)
> *** Bug 365733 has been marked as a duplicate of this bug. ***

As I argued in my bug report, this is probably not the case. Please reopen that bug as I am unable to do that (or at least don't see how).
Comment 3 Andreas K. Hüttel gentoo-dev 2011-11-20 22:19:11 UTC
Fixed with kdelibs-4.7.3-r1
Comment 4 Ulenrich 2011-11-21 01:45:41 UTC
This bug Nr was in Changelog, so:

* Failed Patch: plasma-workspace-4.7.3-customcont.patch !

doesn't patch using

kde-base/plasma-workspace-4.7.3-r3 [4.7.3-r2] USE="google-gadgets* python* qalculate rss semantic-desktop (-aqua) -debug -gps -handbook (-kdeenablefinal) -xinerama"