Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 364591 - media-libs/netpbm-10.51.00-r1 fails to build with libpng-1.5
Summary: media-libs/netpbm-10.51.00-r1 fails to build with libpng-1.5
Status: RESOLVED DUPLICATE of bug 355025
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-23 16:38 UTC by Christoph Mende (RETIRED)
Modified: 2011-04-23 18:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,309.09 KB, text/plain)
2011-04-23 18:16 UTC, Christoph Mende (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Mende (RETIRED) gentoo-dev 2011-04-23 16:38:43 UTC
looks like the same as bug 355047, maybe same fix
Comment 1 Justin Lecher gentoo-dev 2011-04-23 16:54:09 UTC
build.log
Comment 2 Christoph Mende (RETIRED) gentoo-dev 2011-04-23 18:16:00 UTC
Created attachment 270973 [details]
build.log
Comment 3 Christoph Mende (RETIRED) gentoo-dev 2011-04-23 18:16:48 UTC
sorry, completely forgot that and got confused with the packages here.
Comment 4 Samuli Suominen gentoo-dev 2011-04-23 18:55:17 UTC
Comment on attachment 270973 [details]
build.log

seems to be build.log for wrong package
Comment 5 Samuli Suominen gentoo-dev 2011-04-23 18:55:47 UTC
sorry, wrong bug :) my bad
Comment 6 Samuli Suominen gentoo-dev 2011-04-23 18:56:20 UTC

*** This bug has been marked as a duplicate of bug 355025 ***