Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 356287 - app-office/abiword: compilation fails with libpng 1.5
Summary: app-office/abiword: compilation fails with libpng 1.5
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: GNOME Office (OBSOLETE)
URL: http://bugzilla.abisource.com/show_bu...
Whiteboard:
Keywords:
: 380987 (view as bug list)
Depends on:
Blocks: libpng-1.5
  Show dependency tree
 
Reported: 2011-02-24 10:56 UTC by Hanno Böck
Modified: 2011-08-29 21:27 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanno Böck gentoo-dev 2011-02-24 10:56:59 UTC
I've attached a patch to the upstream bug report:
http://bugzilla.abisource.com/show_bug.cgi?id=13008
Comment 1 Samuli Suominen gentoo-dev 2011-08-07 08:59:46 UTC
Looks fine

+  07 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> abiword-2.8.6-r1.ebuild,
+  +files/abiword-2.8.6-libpng15.patch:
+  Fix building with libpng15 wrt #356287 by Hanno Boeck
Comment 2 Gilles Dartiguelongue gentoo-dev 2011-08-29 21:27:02 UTC
*** Bug 380987 has been marked as a duplicate of this bug. ***