Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 35596 - dev-ada/gps need
Summary: dev-ada/gps need
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: ada team [OBSOLETE]
Depends on:
Reported: 2003-12-11 04:53 UTC by Tupone Alfredo
Modified: 2005-10-03 08:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Tupone Alfredo gentoo-dev 2003-12-11 04:53:35 UTC
gps binary does not start as it need a that is not there. Currently I can get Don't know a clean way to let it start
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2003-12-11 08:43:49 UTC
george, please create a bugzilla account for the ada herd
Comment 2 George Shapovalov (RETIRED) gentoo-dev 2003-12-11 20:30:49 UTC
Hm, I was sure I worked around this. The .3 that is provided by libpng in portage worked fine, you just have to ln it to .2. Doesn't it do it? The ebuild has the line that creates a symlink. I'll test how this works again..

>george, please create a bugzilla account for the ada herd
Done, reassigning the bug as well..

Comment 3 George Shapovalov (RETIRED) gentoo-dev 2003-12-11 21:07:12 UTC
Oops, looks like I flipped 2 and 3 in that dosymlink line :(
Corrected, please test.

Comment 4 Tupone Alfredo gentoo-dev 2003-12-11 23:59:20 UTC
Works now. 
But emerge world does not update it. 
I had to emerge gps-bin. Should change version?
Comment 5 Tupone Alfredo gentoo-dev 2005-06-25 04:58:10 UTC
tested gps-bin 2.1.0
It works
Comment 6 Tupone Alfredo gentoo-dev 2005-10-03 08:04:30 UTC
tested gps-bin 2.1.0
It works