Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 35218 - Time to kill the 'emerge rsync' alias
Summary: Time to kill the 'emerge rsync' alias
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: All All
: High enhancement (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-12-06 12:14 UTC by Ciaran McCreesh
Modified: 2011-10-30 22:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ciaran McCreesh 2003-12-06 12:14:02 UTC
It's time to kill 'emerge rsync' as an alias for 'emerge sync'. "How do I update
rsync?" is a common question on the mailing lists and on irc, and the old
deprecated alias is only causing problems.

I propose that the alias is removed sooner rather than later to avoid further
confusion to the users.
Comment 1 Danny Milosavljevic 2003-12-06 12:19:27 UTC
true...
Comment 2 Spider (RETIRED) gentoo-dev 2003-12-06 12:25:00 UTC
<AOL />
Comment 3 Jason Stubbs (RETIRED) gentoo-dev 2003-12-06 17:46:46 UTC
Definately true. There are enough users who know better (>99%?) on -user and in the forums to handle the small number of people that do get confused. 
Comment 4 Øyvind Repvik 2003-12-06 19:37:27 UTC
Agreed :)
Comment 5 SpanKY gentoo-dev 2003-12-06 19:58:41 UTC
this was put into effect once and a main developer freaked out over it

it has thus been reverted to the old style and will remain at Bug 2365 regardless
of how many people want to see it

*** This bug has been marked as a duplicate of 2365 ***