Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 350620 - x11-drivers/xf86-input-synaptics: Right click/button not working with new synaptic touchpads (upstream bug)
Summary: x11-drivers/xf86-input-synaptics: Right click/button not working with new syn...
Status: RESOLVED DUPLICATE of bug 339007
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Gilles Dartiguelongue
URL: https://bugzilla.kernel.org/show_bug....
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-05 01:54 UTC by Fabian Di Milia
Modified: 2011-01-10 10:00 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Synaptics Patch :) (xf86-input-synaptics-1.3.0-synaptics.patch,4.58 KB, patch)
2011-01-05 01:56 UTC, Fabian Di Milia
Details | Diff
New Ebuild (xf86-input-synaptics-1.3.0.ebuild,1.06 KB, text/plain)
2011-01-05 01:57 UTC, Fabian Di Milia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Di Milia 2011-01-05 01:54:41 UTC
There is a bug with  xf86-input-synaptics and newer synaptic touchpads like HP Pavilion 4050-DV7.

It's an upstream bug but a patch is out.

Please add this patch for xf86-input-synaptics-1.3.0 and below :)


https://bugzilla.kernel.org/show_bug.cgi?id=18122


Reproducible: Always

Steps to Reproduce:
1.Install Gentoo on a HP Pavilion 4050ez-DV7 or similar new Laptop
Comment 1 Fabian Di Milia 2011-01-05 01:56:25 UTC
Created attachment 258890 [details, diff]
Synaptics Patch :)
Comment 2 Fabian Di Milia 2011-01-05 01:57:12 UTC
Created attachment 258892 [details]
New Ebuild
Comment 3 Christoph Brill (egore) (RESIGNED) 2011-01-09 18:30:19 UTC
from what I understand this is a dupe of #339007, right?
Comment 4 Fabian Di Milia 2011-01-09 22:14:32 UTC
(In reply to comment #3)
> from what I understand this is a dupe of #339007, right?
> 

Patch is the same..

Bugreport can marked as duplicate, sry.


Comment 5 Gilles Dartiguelongue gentoo-dev 2011-01-10 10:00:07 UTC

*** This bug has been marked as a duplicate of bug 339007 ***