Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 35025 - emerge -p rsync does not work
Summary: emerge -p rsync does not work
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: x86 Linux
: High minor (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-12-03 18:37 UTC by Clemens Schwaighofer
Modified: 2011-10-30 22:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Schwaighofer 2003-12-03 18:37:00 UTC
if I try to update rsync and set the command

emerge -p rsync

I get this

emerge: the "sync" action does not support "--pretend."

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




I don't know how to handle that bug. because of backward compability I think
this is still in it (now it is sync to sync the portage tree). But how should I
(or anyone) update rsync easily? Well of course I could tell him the ebuild file
directly, but this is a bit stupid?
Comment 1 Donnie Berkholz (RETIRED) gentoo-dev 2003-12-03 20:01:16 UTC

*** This bug has been marked as a duplicate of 2365 ***
Comment 2 Andre Hinrichs 2003-12-04 06:13:17 UTC
As a workaround simply say
emerge -p net-misc/rsync