Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 349648 - net-misc/nxserver-freeedition / NX 4 Preview version bump requested
Summary: net-misc/nxserver-freeedition / NX 4 Preview version bump requested
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal with 1 vote (vote)
Assignee: NX Server Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-24 21:21 UTC by Martin Gramatke
Modified: 2011-10-13 21:19 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Gramatke 2010-12-24 21:21:11 UTC
NX 4 is pretty new and a complete rewrite of its predecessor. Would be great to see this in gentoo sooner or later. What do you think?

From http://www.nomachine.com/download-preview.php :
 
"Please note that the quality of the software is sub-alpha and it is not intended to replace the stable 3 releases in any way yet. Note also that most features introduced in the new Player depend on the presence of the NX 4 installation on the server. If you want to get a real sense of what NX 4 will be, please be sure you install the NX Player on the client and the NX Virtual Desktop Workstation on the computer you want to access from remote."

Reproducible: Always