Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 348746 - Please stabilize =media-libs/libmpdclient-2.3 and =media-sound/ncmpc-0.18
Summary: Please stabilize =media-libs/libmpdclient-2.3 and =media-sound/ncmpc-0.18
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Christoph Mende (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 338632
  Show dependency tree
 
Reported: 2010-12-14 21:18 UTC by Mike Limansky
Modified: 2011-01-15 20:10 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Limansky 2010-12-14 21:18:17 UTC
=media-libs/libmpdclient-2.3 in the tree since 03-Sep, and no bugs was submitted. Also, the =doxygen-1.7* going stable, but the current stable libmpdclient conflicting with it (see bug 333931).

Reproducible: Always

Steps to Reproduce:
Comment 1 Christoph Mende (RETIRED) gentoo-dev 2010-12-15 11:52:11 UTC
and while we're at it, let's take ncmpc-0.18 with it.
arm, you currently don't even have ncmpc keyworded, so either keyword it or skip it.
Comment 2 Agostino Sarubbo gentoo-dev 2010-12-15 15:18:22 UTC
amd64 ok
Comment 3 David Abbott gentoo-dev 2010-12-18 22:26:38 UTC
Archtested on x86: Everything fine
Comment 4 Markos Chandras (RETIRED) gentoo-dev 2010-12-21 17:14:28 UTC
amd64 done. Thanks Agostino
Comment 5 Markus Meier gentoo-dev 2010-12-26 13:37:37 UTC
arm stable
Comment 6 Thomas Kahle (RETIRED) gentoo-dev 2010-12-31 11:54:27 UTC
x86 done. Thanks Dave.
Comment 7 Michael Weber (RETIRED) gentoo-dev 2011-01-04 08:58:37 UTC
sparc done
Comment 8 Jeroen Roovers gentoo-dev 2011-01-13 15:06:34 UTC
Stable for HPPA.
Comment 9 Brent Baude (RETIRED) gentoo-dev 2011-01-13 16:27:10 UTC
ppc done
Comment 10 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-01-15 20:10:23 UTC
ppc64 stable, last arch closing