Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 347409 - app-misc/gnote-0.7.3 with dbus support
Summary: app-misc/gnote-0.7.3 with dbus support
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gilles Dartiguelongue
URL:
Whiteboard:
Keywords: InOverlay
Depends on: 220767 gnome3.6
Blocks:
  Show dependency tree
 
Reported: 2010-12-01 11:13 UTC by Frank
Modified: 2012-11-02 22:52 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
gnote-0.7.3.ebuild with dbus support (gnote-0.7.3.ebuild,1.33 KB, text/plain)
2010-12-01 11:16 UTC, Frank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frank 2010-12-01 11:13:47 UTC
Current ebuild does not support dbus which is needed for applications like Scout (https://github.com/lelutin/scout) or Getting Things Gnome (http://gtg.fritalk.com/).

Reproducible: Always
Comment 1 Frank 2010-12-01 11:16:21 UTC
Created attachment 256033 [details]
gnote-0.7.3.ebuild with dbus support

Gnotes dbus support now depends on dbus-c++. The provided gnote ebuild makes use of the ebuild provided at http://bugs.gentoo.org/show_bug.cgi?id=220767.
Comment 2 Gilles Dartiguelongue gentoo-dev 2012-11-02 22:52:26 UTC
Gnote 3.6.1 (currently in overlay) does not need a dependency on an external library for dbus support anymore. I'll be closing this bug now since this will be commited to the tree in less than a few weeks and old ebuilds are not going to be modified.