Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 344237 - emerge ERROR: x11-misc/shared-mime-info-0.80 failed
Summary: emerge ERROR: x11-misc/shared-mime-info-0.80 failed
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High critical (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-05 06:57 UTC by Kane Dou
Modified: 2010-11-05 07:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build log (build.log,2.69 KB, text/plain)
2010-11-05 07:00 UTC, Kane Dou
Details
ebuild environment file (environment,7.61 KB, text/plain)
2010-11-05 07:00 UTC, Kane Dou
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kane Dou 2010-11-05 06:57:53 UTC
The error happens when I do emerge world

Reproducible: Always

Steps to Reproduce:
1.emerge -qvunDN world


Actual Results:  
 * ERROR: x11-misc/shared-mime-info-0.80 failed:
 *   econf failed
 * 
 * Call stack:
 *     ebuild.sh, line  54:  Called src_configure
 *   environment, line 167:  Called econf '--disable-dependency-tracking' '--disable-update-mimedb'
 *     ebuild.sh, line 544:  Called die
 * The specific snippet of code:
 *   			die "econf failed"

Expected Results:  
Package should be emerged without error.

Portage 2.1.8.3 (default/linux/x86/10.0/desktop/gnome, gcc-4.4.3, glibc-2.11.2-r3, 2.6.34-gentoo-r12-r50e-dt-bb-r2 i686)
=================================================================
                        System Settings
=================================================================
System uname: Linux-2.6.34-gentoo-r12-r50e-dt-bb-r2-i686-Intel-R-_Pentium-R-_M_processor_1.50GHz-with-gentoo-1.12.13
Timestamp of tree: Fri, 05 Nov 2010 06:00:01 +0000
distcc 3.1 i686-pc-linux-gnu [enabled]
ccache version 3.0.1 [disabled]
app-shells/bash:     4.1_p7
dev-java/java-config: 2.1.11
dev-lang/python:     2.6.5-r3, 3.1.2-r4
dev-util/ccache:     2.4-r7
dev-util/cmake:      2.8.1-r2
sys-apps/baselayout: 1.12.13
sys-apps/sandbox:    2.3-r1
sys-devel/autoconf:  2.13, 2.65-r1
sys-devel/automake:  1.9.6-r3, 1.10.3, 1.11.1
sys-devel/binutils:  2.20.1-r1
sys-devel/gcc:       4.4.3-r2
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.10
sys-devel/make:      3.81-r2
virtual/os-headers:  2.6.30-r1
ACCEPT_KEYWORDS="x86"
ACCEPT_LICENSE="* -@EULA"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=pentium-m -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-O2 -march=pentium-m -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests distcc distlocks fixpackages news parallel-fetch protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans userfetch"
GENTOO_MIRRORS="http://mirrors.163.com/gentoo/ http://mirrors.xmu.edu.cn/gentoo"
LANG="en_US.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="zh_CN en_US"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/desktop-effects /data/srcode/gentoo/overlay"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 aac acpi alsa automount avahi bash-completion berkdb branding bzip2 cairo cdda cddb cdparanoia cdr cgi cjk cli consolekit cracklib crypt cups curl curlwrappers cxx dbus djvu dri dts dvd dvdr eds emacs emboss encode evo exif extras fam fastcgi ffmpeg firefox flac fontconfig fortran ftp gconf gdbm gdu gif gnome gnome-keyring gnutls gpm gstreamer gtk hal iconv imap ipv6 jpeg jpeg2k lame latax lcms ldap libgda libnotify libwww lm_sensors mad matroska mikmod mmx mng modules mozilla mp3 mp4 mpeg mplayer msn mudflap nautilus ncurses networkmanager nls nptl nptlonly ogg openal opengl openmp pam pango pcmcia pcre pdf perl php png policykit posix ppds pppd pulseaudio python qt3support raw readline rss samba sdl session sharedmem soap sockets socks5 spell sse sse2 ssl startup-notification svg sysfs syslog tcpd theora tiff truetype udev unicode usb vhosts vim-syntax vnc vorbis wavpack wifi win32codecs x264 x86 xcb xcomposite xface xft xinerama xinetd xml xmlrpc xorg xosd xscreensaver xulrunner xv xvid zeroconf zlib" ALSA_CARDS="intel8x0 intel8x0m" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CAMERAS="canon" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="zh_CN en_US" PHP_TARGETS="php5-2" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="intel" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" 
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LC_ALL, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Kane Dou 2010-11-05 07:00:21 UTC
Created attachment 253253 [details]
build log
Comment 2 Kane Dou 2010-11-05 07:00:44 UTC
Created attachment 253255 [details]
ebuild environment file
Comment 3 Samuli Suominen gentoo-dev 2010-11-05 07:11:36 UTC

*** This bug has been marked as a duplicate of bug 41124 ***