Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 34378 - Internal bugzilla error committing a comment to bug # 34343
Summary: Internal bugzilla error committing a comment to bug # 34343
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Benjamin Coles
URL: http://bugs.gentoo.org/process_bug.cgi
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-25 17:04 UTC by Brian Dolbec
Modified: 2011-10-30 23:16 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Dolbec gentoo-dev 2003-11-25 17:04:05 UTC
Bugzilla has suffered an internal error. Please save this page and send it to
bugzilla@gentoo.org with details of what you were doing at the time this message
appeared.

URL: http://bugs.gentoo.org/process_bug.cgi
knob was not defined; this may indicate a bug in your browser. 

=====================================
I was using epiphany-1.0.4 adding another comment to a bug regarding
galeon-1.3.10.   I was using a webpage that I left open and logged into bugzilla
with, but had been dormant for several hours.  I refreshed the page, added my
comments, clicked on "commit" and received the error.   I opened a new tab,
logged out of bugzilla, re-logged in and committed the comments using that page
successfully.



Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.
Comment 1 Benjamin Coles 2003-11-25 17:08:17 UTC
resolving this as a unknown bug - since it's not reproducable on mozilla/phoenix