Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 342829 - Please stabilize net-misc/secpanel-0.6.1
Summary: Please stabilize net-misc/secpanel-0.6.1
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Michael Weber (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 314357
  Show dependency tree
 
Reported: 2010-10-26 21:19 UTC by Michael Weber (RETIRED)
Modified: 2010-12-06 15:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Weber (RETIRED) gentoo-dev 2010-10-26 21:19:58 UTC
This is an bugfix upgrade to solve bug #314357.

Don't geht confused, but upstreams changed it's version scheme. 0.6.1 is newer than 0.53.

Thanks
Comment 1 Agostino Sarubbo gentoo-dev 2010-10-26 21:31:28 UTC
good on amd64.


Is an idea rename 0.53 to 0.5.3 or remove it when 0.6.1 is stable?
Comment 2 David Abbott gentoo-dev 2010-10-26 23:07:57 UTC
Archtested on x86: Everything fine
Comment 3 Michael Weber (RETIRED) gentoo-dev 2010-10-27 06:48:31 UTC
(In reply to comment #1)

> Is an idea rename 0.53 to 0.5.3 or remove it when 0.6.1 is stable?
The package isn't that big/important to activate the renaming-function of installed packages, but I'll drop the old version as soon as the new version is stable.
Comment 4 Markos Chandras (RETIRED) gentoo-dev 2010-10-27 14:29:29 UTC
amd64 done. Thanks Agostino
Comment 5 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2010-11-01 13:39:02 UTC
x86 stable, thanks David
Comment 6 Michael Weber (RETIRED) gentoo-dev 2010-11-26 22:35:46 UTC
sparc done. alpha left
Comment 7 Raúl Porcel (RETIRED) gentoo-dev 2010-12-06 15:40:14 UTC
alpha stable, closing