Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 340351 - Add X-KDE-Protocols to .desktop files
Summary: Add X-KDE-Protocols to .desktop files
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-10 13:56 UTC by Malte E.
Modified: 2011-01-14 21:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Malte E. 2010-10-10 13:56:53 UTC
Opening a file on the network in KDE causes the file to be downloaded (since 4.5.2), if the protocol used is not listed in the X-KDE-Protocols variable in the application's .desktop file. We therefore need to add an X-KDE-Protocols variable to all those packages that don't have it included.

Reproducible: Always

Steps to Reproduce:
Comment 1 Andreas K. Hüttel gentoo-dev 2011-01-14 21:40:45 UTC
And these are which packages exactly?

Please file a bug per package where this problem should be fixed...