Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 340289 - app-misc/gourmet-0.15.4-r1 stabilization request
Summary: app-misc/gourmet-0.15.4-r1 stabilization request
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Joe Sapp (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2010-10-09 20:41 UTC by Joe Sapp (RETIRED)
Modified: 2010-10-10 22:15 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joe Sapp (RETIRED) gentoo-dev 2010-10-09 20:41:53 UTC
app-misc/gourmet-0.15.4-r1 was last touched 13 July 2010 and seems to be working fine.  Additionally, I think it uses the python eclass better and has more accurate deps than 0.15.4.  I'd like to keep this version around instead of 0.15.4 while some bugs are worked out of more recent versions.
Comment 1 David Abbott gentoo-dev 2010-10-09 23:50:24 UTC
Tested on x86 all good here.
Comment 2 Markos Chandras (RETIRED) gentoo-dev 2010-10-10 01:37:43 UTC
Why do you want this version around since 0.15.6 is stable anyway?

http://bugs.gentoo.org/337502
Comment 3 Joe Sapp (RETIRED) gentoo-dev 2010-10-10 22:15:28 UTC
I guess it doesn't matter any more since arfrever decided to delete all the older versions.  I was a little bit concerned about the stability of anything past 0.15.4 and I didn't want users to have unusable recipe databases.  If I see any bug reports about it, I'll have to bring it back and reopen this bug.