Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 3397 - Permissions for glide3x-3.10.tar.gz seem to be wrong on
Summary: Permissions for glide3x-3.10.tar.gz seem to be wrong on
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 All
: High normal (vote)
Assignee: Colin Morey (RETIRED)
Depends on:
Reported: 2002-06-04 21:44 UTC by Phillip Sorensen
Modified: 2003-02-04 19:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Phillip Sorensen 2002-06-04 21:44:48 UTC
The emerge of glide-v3-3.10-r3 failed with a "403 Forbidden" error returned 
when it tried to download
3.10.gar.gz.  I tried using wget seperately and got the same response.

I dual boot so I switch back to Windows 98 and I can browse to the directory and see the file in IE6, but 
right-clicking and selecting Save As also gives an error.

I seems like it might be a permissions problem on the server.