Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 338632 - =app-doc/doxygen-1.7.2: Please stabilize.
Summary: =app-doc/doxygen-1.7.2: Please stabilize.
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Steve Arnold
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 263641 348629 348746
Blocks: 347940
  Show dependency tree
 
Reported: 2010-09-25 02:47 UTC by Jeremy Murphy
Modified: 2011-01-18 14:07 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Murphy 2010-09-25 02:47:51 UTC
Latest stable doxygen is 1.5.8.

1.7.1 has been in the tree for a few months, no bug reports.


Reproducible: Always
Comment 1 Roger 2010-11-17 18:30:59 UTC
Installing doxygen-1.5.8 (available 1.7.?) & texlive-core-2008 (available 2010) as a dependency -- siting versions too, shouldn't this stuff be upgraded?
Comment 2 Alex Buell 2010-12-06 20:25:26 UTC
Latest is 1.7.2, can we test that for stabilisation on SPARC/x86?
Comment 3 Alex Buell 2010-12-06 21:49:22 UTC
Tested with xorg-server 1.9 on SPARC, doxygen 1.7.2 exhibited no problems. Please stabilise.
Comment 4 Steve Arnold gentoo-dev 2010-12-13 03:16:38 UTC
Yup, this should probably be 1.7.2 now, since it hasn't had any bugs on it.  Please go forth and stable-ize 1.7.2, and thanks...
Comment 5 Thomas Kahle (RETIRED) gentoo-dev 2010-12-13 14:32:22 UTC
x86 done. Thanks everyone.
Comment 6 Tobias Klausmann gentoo-dev 2010-12-20 13:28:14 UTC
Stable on alpha.
Comment 7 Markus Meier gentoo-dev 2010-12-27 12:49:15 UTC
arm stable
Comment 8 Jeroen Roovers gentoo-dev 2010-12-27 20:06:53 UTC
Stable for HPPA.
Comment 9 Markos Chandras (RETIRED) gentoo-dev 2010-12-29 18:27:24 UTC
amd64 done
Comment 10 Michael Weber (RETIRED) gentoo-dev 2011-01-04 09:02:05 UTC
sparc done
Comment 11 Brent Baude (RETIRED) gentoo-dev 2011-01-13 16:29:56 UTC
ppc done
Comment 12 Raúl Porcel (RETIRED) gentoo-dev 2011-01-15 12:30:56 UTC
ia64/s390/sh stable
Comment 13 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-01-16 10:07:16 UTC
still no go for ppc64 wrt bug 263641, we're waiting for Santa to bring us new shiny gcc-4.6
Comment 14 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-01-18 14:07:22 UTC
ppc64 stable, last arch closing