Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 337968 - emerging libgnomecanvas-2.30.1 fails.
Summary: emerging libgnomecanvas-2.30.1 fails.
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-18 17:54 UTC by Pascal Bourguignon
Modified: 2010-09-18 18:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
support information. (gnome-base--libgnomecanvas-2.30.1--20100918T194825.tar.bz2,16.67 KB, text/plain)
2010-09-18 17:55 UTC, Pascal Bourguignon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal Bourguignon 2010-09-18 17:54:57 UTC
See attached tarball with requested information.

Reproducible: Always

Steps to Reproduce:
1. emerge -uDNa world
2.
3.

Actual Results:  
checking for perl >= 5.8.1... 5.12.2
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/work/libgnomecanvas-2.30.1/config.log
 * ERROR: gnome-base/libgnomecanvas-2.30.1 failed:
 *   econf failed
 * 
 * Call stack:
 *     ebuild.sh, line   56:  Called src_configure
 *   environment, line 1520:  Called gnome2_src_configure
 *   environment, line 1265:  Called econf '--disable-glade' '--disable-static' '--disable-gtk-doc'
 *     ebuild.sh, line  558:  Called die
 * The specific snippet of code:
 *   			die "econf failed"
 * 
 * If you need support, post the output of 'emerge --info =gnome-base/libgnomecanvas-2.30.1',
 * the complete build log and the output of 'emerge -pqv =gnome-base/libgnomecanvas-2.30.1'.
 * The complete build log is located at '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/temp/environment'.
 * S: '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/work/libgnomecanvas-2.30.1'

>>> Failed to emerge gnome-base/libgnomecanvas-2.30.1, Log file:

>>>  '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/temp/build.log'

 * Messages for package gnome-base/libgnomecanvas-2.30.1:

 * ERROR: gnome-base/libgnomecanvas-2.30.1 failed:
 *   econf failed
 * 
 * Call stack:
 *     ebuild.sh, line   56:  Called src_configure
 *   environment, line 1520:  Called gnome2_src_configure
 *   environment, line 1265:  Called econf '--disable-glade' '--disable-static' '--disable-gtk-doc'
 *     ebuild.sh, line  558:  Called die
 * The specific snippet of code:
 *   			die "econf failed"
 * 
 * If you need support, post the output of 'emerge --info =gnome-base/libgnomecanvas-2.30.1',
 * the complete build log and the output of 'emerge -pqv =gnome-base/libgnomecanvas-2.30.1'.
 * The complete build log is located at '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/temp/environment'.
 * S: '/var/tmp/portage/gnome-base/libgnomecanvas-2.30.1/work/libgnomecanvas-2.30.1'


Expected Results:  
A properly updated world.
Comment 1 Pascal Bourguignon 2010-09-18 17:55:40 UTC
Created attachment 247880 [details]
support information.
Comment 2 Samuli Suominen gentoo-dev 2010-09-18 18:04:33 UTC
nope, not a bug

*** This bug has been marked as a duplicate of bug 41124 ***