Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 333915 - Please stabilize mail-mta/netqmail-1.06
Summary: Please stabilize mail-mta/netqmail-1.06
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Qmail Team (OBSOLETE)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 137207
  Show dependency tree
 
Reported: 2010-08-22 08:17 UTC by Benedikt Böhm (RETIRED)
Modified: 2011-01-13 22:01 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Benedikt Böhm (RETIRED) gentoo-dev 2010-08-22 08:17:14 UTC
The following dependencies need to be stabilized as well:

sys-apps/ucspi-tcp-0.88-r17
sys-apps/ucspi-ssl-0.70-r1
net-mail/dot-forward-0.71-r3
virtual/checkpassword-0

Thanks.
Comment 1 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2010-08-22 16:43:01 UTC
x86 stable
Comment 2 Jeroen Roovers (RETIRED) gentoo-dev 2010-08-23 01:00:30 UTC
Stable for HPPA.
Comment 3 Markos Chandras (RETIRED) gentoo-dev 2010-08-24 13:01:19 UTC
amd64 done
Comment 4 Markus Meier gentoo-dev 2010-09-25 13:49:32 UTC
arm stable
Comment 5 Tobias Klausmann gentoo-dev 2010-10-24 15:34:16 UTC
Stable on alpha. Also, the most horrible test suite I've seen in a long time...
Comment 6 Raúl Porcel (RETIRED) gentoo-dev 2010-11-27 12:23:03 UTC
ia64/s390/sh/sparc stable
Comment 7 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-01-13 22:01:56 UTC
ppc/ppc64 stable, last arch closing