Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 330947 - net-analyzer/metasploit-3.4.1 version bump
Summary: net-analyzer/metasploit-3.4.1 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Netmon Herd
URL: http://www.metasploit.com/framework/d...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-03 03:07 UTC by Anton Bolshakov
Modified: 2010-09-06 06:35 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Bolshakov 2010-08-03 03:07:58 UTC
Please bump
Comment 1 Anton Bolshakov 2010-09-05 16:48:02 UTC
http://cia.vc/stats/author/patrick just submitted it to the portage.
Do I need to submit a bug report next time at all?
Comment 2 Patrick Lauer gentoo-dev 2010-09-05 16:59:47 UTC
Since I'm watching the metasploit RSS feed I usually see new releases. If nothing happens after a week or so feel free to file bump bugs :)

(This one I'd actually tested, then forgotten to commit. D'Oh!)
Comment 3 Anton Bolshakov 2010-09-05 21:23:54 UTC
Yeh, it has been released on 11th of July. It's a good idea to have the latest version as soon as possible, that's why I was wondering.

ok, thanks for working on it.
Comment 4 jms 2010-09-06 02:29:09 UTC
checksum failure!

Saving to: `/portage/distfiles/framework-3.4.1.tar.bz2'

100%[===================================================================================>] 32,779,137  19.3K/s   in 18m 29s 

2010-09-05 21:36:20 (28.9 KB/s) - `/portage/distfiles/framework-3.4.1.tar.bz2' saved [32779137/32779137]

('Filesize does not match recorded size', 32779137, 32316541)
!!! Fetched file: framework-3.4.1.tar.bz2 VERIFY FAILED!
!!! Reason: Filesize does not match recorded size
!!! Got:      32779137
!!! Expected: 32316541
Refetching... File renamed to '/portage/distfiles/framework-3.4.1.tar.bz2._checksum_failure_.MhIr1Q'

!!! Couldn't download 'framework-3.4.1.tar.bz2'. Aborting.
 * Fetch failed for 'net-analyzer/metasploit-3.4.1'

>>> Failed to emerge net-analyzer/metasploit-3.4.1
Comment 5 Anton Bolshakov 2010-09-06 02:33:12 UTC
Re-opening due to comment #4
Comment 6 jms 2010-09-06 02:48:13 UTC
My god you are quick!
as I wasn't sure where I have to put the bug metasploit-3.4.1 checksum failure  I opened a new bug report as well 
bug 336149 .
Please close it if you see fit.
sorry if I am messing around bugs reports.
Comment 7 Patrick Lauer gentoo-dev 2010-09-06 06:35:18 UTC
Fixed.