Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 328593 - adobe-flash should not install in /opt/netscape
Summary: adobe-flash should not install in /opt/netscape
Status: RESOLVED DUPLICATE of bug 328639
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-16 12:11 UTC by Patrizio Bassi
Modified: 2010-07-16 19:07 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrizio Bassi 2010-07-16 12:11:15 UTC
That's no reason to keep the netscape path alive as netscape is dead and removed since ages.

/usr/lib/nsbrowser/plugins/ is the default path for plugins
if opt is designated because of binary form, please rename netscape to adobe-flash
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2010-07-16 19:07:18 UTC

*** This bug has been marked as a duplicate of bug 328639 ***