Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 327285 - Stabilize and rekeyword dev-dotnet/gnome-desktop-sharp-2.26.0-r1
Summary: Stabilize and rekeyword dev-dotnet/gnome-desktop-sharp-2.26.0-r1
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: dotnet
URL:
Whiteboard:
Keywords: KEYWORDREQ, STABLEREQ
Depends on: 324077
Blocks:
  Show dependency tree
 
Reported: 2010-07-07 11:26 UTC by Pacho Ramos
Modified: 2010-10-15 17:14 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2010-07-07 11:26:50 UTC
This will need to be done when Gnome 2.30 hits stable

Reproducible: Always
Comment 1 Thomas Kahle (RETIRED) gentoo-dev 2010-07-29 20:56:59 UTC
Hmm, why does this have its own bug? It depends on gnome-desktop-2.30?
Comment 2 Pacho Ramos gentoo-dev 2010-07-30 14:06:29 UTC
Because it's maintained by a different herd that needs to decide when it should go stable or not (well, this case is a bit special since I am in both herds... but my idea was to open a separate bug report when package stabilization needs to be approved by a different maintainer than gnome team)
Comment 3 Pacho Ramos gentoo-dev 2010-07-31 18:45:34 UTC
amd64 stable
Comment 4 Christian Faulhammer (RETIRED) gentoo-dev 2010-08-01 12:28:01 UTC
x86 stable, closing
Comment 5 Pacho Ramos gentoo-dev 2010-10-07 19:30:14 UTC
PPC team, I have seen gnome-desktop-2.30 is now keyworded and stable on your arch, please do the same for gnome-desktop-sharp-2.26.0-r1 since current stable versions could have problems with Gnome 2.30

Thanks
Comment 6 Brent Baude (RETIRED) gentoo-dev 2010-10-15 17:14:05 UTC
ppc done, closing as last arch