Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 32690 - media-video/mplayer doesn't work after upgrade of dev-libs/DirectFB
Summary: media-video/mplayer doesn't work after upgrade of dev-libs/DirectFB
Status: RESOLVED DUPLICATE of bug 1991
Alias: None
Product: Gentoo Hosted Projects
Classification: Unclassified
Component: Keychain (show other bugs)
Hardware: x86 Linux
: Normal minor (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-04 00:54 UTC by Peter Jensen
Modified: 2009-01-29 16:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Jensen 2003-11-04 00:54:10 UTC
Mplayer may link to the old version of libdirectfb, which can be removed by an unrelated upgrade.  Emerging mplayer again fixes things, but this could probably be handled in a better way.
Comment 1 Martin Holzer (RETIRED) gentoo-dev 2003-11-30 06:20:54 UTC

*** This bug has been marked as a duplicate of 1991 ***