Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 320843 - net-in/pidgin-2.7.0 requires net-libs/farsight2
Summary: net-in/pidgin-2.7.0 requires net-libs/farsight2
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Gentoo net-im Herd
URL:
Whiteboard:
Keywords:
Depends on: 320211
Blocks:
  Show dependency tree
 
Reported: 2010-05-21 08:52 UTC by SpanKY
Modified: 2010-06-16 20:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SpanKY gentoo-dev 2010-05-21 08:52:23 UTC
+++ This bug was initially created as a clone of Bug #320211 +++

net-im/pidgin hard requires net-libs/farsight2 when this should be some sort of USE controlled option (perhaps USE=video)
Comment 1 Olivier Crete (RETIRED) gentoo-dev 2010-05-21 14:12:25 UTC
This is a bug upstream, it doesnt build even if you try to disable it.
Comment 2 SpanKY gentoo-dev 2010-05-22 05:10:58 UTC
can you please document the upstream bug URL in the ebuild
Comment 3 Peter Volkov (RETIRED) gentoo-dev 2010-06-16 20:14:46 UTC
(In reply to comment #2)
> can you please document the upstream bug URL in the ebuild

Haven't search but I believe such is yet to be filled. I you'll report such bug upstream, please, add a comment in ebuild, but currently

 $ grep -r USE_FARSIGHT .
./configure.ac:		AC_DEFINE(USE_FARSIGHT, 1, [Use Farsight for voice and video])
 $

and thus there is no provision to separate video from voice in pidgin sources. Thanks for report. anyway.