Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 317425 - media-libs/gstreamer and media-plugins/gst-plugins-* version bump request
Summary: media-libs/gstreamer and media-plugins/gst-plugins-* version bump request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: GStreamer package maintainers
URL: http://gstreamer.freedesktop.org/src/...
Whiteboard:
Keywords:
: 344469 347905 353790 353792 353796 361671 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-04-27 08:25 UTC by Jens-Uwe Peter
Modified: 2011-04-13 12:38 UTC (History)
7 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jens-Uwe Peter 2010-04-27 08:25:14 UTC
Please add an ebuild for the 0.10.10 version released on Mar 6, 2010.
Comment 1 Pacho Ramos gentoo-dev 2010-06-27 12:19:09 UTC
This can be much more general since all gstreamer stuff needs a bump (that would also allow us to have totem-2.30.2 in the tree)
Comment 2 Pacho Ramos gentoo-dev 2010-07-04 16:45:35 UTC
Hello Leio, I have seen you have bumped gst stuff recently but, before bumping totem in the tree and updating my stable system to newer gstreamer I would like to know if the bump was completely done or I should wait for some missing things.

Thanks for the info :-)
Comment 3 Mart Raudsepp gentoo-dev 2010-07-05 00:11:21 UTC
We are up to date on gstreamer core and gst-plugins-base, and those are fully bumped. Same to gst-plugins-good, but not the very latest right now yet (need to finish -bad first before can get in the very latest), but it's nicely at the same date release as core/base.
I will follow up soon with last gst-plugins-{good,bad,ugly,ffmpeg} and upstream is releasing new gstreamer core, gst-plugins-{base,good,ffmpeg} and gst-python soon.

However, we should be in a good synchronized state right now too and I don't think a totem bump would be an issue. Go for it!
Comment 4 Pacho Ramos gentoo-dev 2011-02-06 11:16:02 UTC
*** Bug 344469 has been marked as a duplicate of this bug. ***
Comment 5 Pacho Ramos gentoo-dev 2011-02-06 11:16:28 UTC
*** Bug 347905 has been marked as a duplicate of this bug. ***
Comment 6 Pacho Ramos gentoo-dev 2011-02-06 11:16:35 UTC
*** Bug 353790 has been marked as a duplicate of this bug. ***
Comment 7 Pacho Ramos gentoo-dev 2011-02-06 11:16:41 UTC
*** Bug 353792 has been marked as a duplicate of this bug. ***
Comment 8 Pacho Ramos gentoo-dev 2011-02-06 11:16:49 UTC
*** Bug 353796 has been marked as a duplicate of this bug. ***
Comment 9 Mart Raudsepp gentoo-dev 2011-02-06 21:06:48 UTC
*** Bug 347905 has been marked as a duplicate of this bug. ***
Comment 10 Mart Raudsepp gentoo-dev 2011-02-25 06:22:29 UTC
*** Bug 347905 has been marked as a duplicate of this bug. ***
Comment 11 Dennis Schridde 2011-02-25 08:27:21 UTC
-bad will be updated later, when Mart "leio" Raudsepp has more time. For now it is not strictly necessary to bump it, because gstreamer will prefer using the included input-/output-selector over the -bad plugins.

-bad should, however, not be forgotten, as it introduces functionality (rtmp support) required by other software.
Comment 12 Dennis Schridde 2011-04-02 11:05:25 UTC
Anything new about -bad?
Comment 13 Nirbheek Chauhan (RETIRED) gentoo-dev 2011-04-04 12:57:44 UTC
*** Bug 361695 has been marked as a duplicate of this bug. ***
Comment 14 Nirbheek Chauhan (RETIRED) gentoo-dev 2011-04-04 13:26:36 UTC
*** Bug 361671 has been marked as a duplicate of this bug. ***
Comment 15 Mart Raudsepp gentoo-dev 2011-04-13 12:38:21 UTC
Should be all up to date now, including gst-plugins-bad, gst-python and gnonlin.
rtmp support needs media-plugins/gst-plugins-rtmp package introduction (can request in new bug), as it is a plugin with external deps (media-video/rtmpdump afaik)