Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314555 - [PATCH] add information about profiles/updates/ directory
Summary: [PATCH] add information about profiles/updates/ directory
Status: RESOLVED FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Devmanual (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Quality Assurance Team
URL:
Whiteboard:
Keywords: Inclusion
Depends on:
Blocks: 308151
  Show dependency tree
 
Reported: 2010-04-10 17:28 UTC by Dror Levin (RETIRED)
Modified: 2011-02-04 01:08 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
proposed patch (0001-Write-page-about-profiles-updates.patch,1.62 KB, patch)
2010-04-10 17:28 UTC, Dror Levin (RETIRED)
Details | Diff
proposed patch (0001-Write-page-about-profiles-updates.patch,1.62 KB, patch)
2010-04-10 19:05 UTC, Dror Levin (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dror Levin (RETIRED) gentoo-dev 2010-04-10 17:28:26 UTC
Attached is a patch to add some information on the format of the files, their naming and the available commands.
Comment 1 Dror Levin (RETIRED) gentoo-dev 2010-04-10 17:28:58 UTC
Created attachment 227289 [details, diff]
proposed patch
Comment 2 Dror Levin (RETIRED) gentoo-dev 2010-04-10 19:05:10 UTC
Created attachment 227291 [details, diff]
proposed patch

Fixed a silly typo in the filenames (Q1-year -> 1Q-year).
Comment 3 Sergei Trofimovich (RETIRED) gentoo-dev 2010-07-18 19:26:19 UTC
Silly me generated extended example of moving core package. not sure where it should be added to:

http://dev.gentoo.org/~slyfox/0001-profiles-updates-format-description-and-use-cases.patch

Reassigning to docs-team@gentoo.org as says http://www.gentoo.org/proj/en/gdp/doc/doc-tipsntricks.xml
Comment 4 nm (RETIRED) gentoo-dev 2010-07-18 21:07:11 UTC
I dunno what this is about, but I'm pretty sure it has nothing to do with the GDP. There's no doc that has anything like this.

If it's for the devmanual, then as the front page of the devmanual says, it goes to qa@. If it's for the developer handbook, then it goes to devrel@.
Comment 5 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-02-03 16:57:45 UTC
(In reply to comment #2)
> Created an attachment (id=227291) [details]
> proposed patch
> 
> Fixed a silly typo in the filenames (Q1-year -> 1Q-year).
> 

pushed, thanks! (better late than never?)

(In reply to comment #3)
> Silly me generated extended example of moving core package. not sure where it
> should be added to:
> 
> http://dev.gentoo.org/~slyfox/0001-profiles-updates-format-description-and-use-cases.patch

403, please open a new bug anyway.
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-02-04 00:53:29 UTC
*** Bug 308151 has been marked as a duplicate of this bug. ***