Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314509 - sys-power/acpid-2.0.3-r1: powerdevil and laptop-mode tools do not work
Summary: sys-power/acpid-2.0.3-r1: powerdevil and laptop-mode tools do not work
Status: RESOLVED DUPLICATE of bug 314185
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-10 12:21 UTC by darkbasic
Modified: 2010-04-10 13:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darkbasic 2010-04-10 12:21:37 UTC
http://darkbasic.homelinux.com/logs/acpid_2.0.3-r1

Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2010-04-10 12:48:45 UTC
It looks more like a problem with your dbus (see bug 314185 that was also just opened).  Recently upgraded it?  Have you restarted /etc/init.d/dbus and done etc-update beforehand?

I just fail to see how this is acpid related.
Comment 2 darkbasic 2010-04-10 13:04:26 UTC
Fixed downgrading dbus.

*** This bug has been marked as a duplicate of bug 314185 ***