Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314401 - x11-misc/slim should depend on || (media-gfx/imagemagick media-gfx/graphicsmagick[imagemagick])
Summary: x11-misc/slim should depend on || (media-gfx/imagemagick media-gfx/graphicsma...
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 314431
  Show dependency tree
 
Reported: 2010-04-09 21:44 UTC by Wojciech Porczyk
Modified: 2010-07-31 03:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojciech Porczyk 2010-04-09 21:44:51 UTC
GraphicsMagick is a replacement for ImageMagick. Now x11-misc/slim depends only on media-gfx/imagemagick.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2010-04-12 11:14:45 UTC
Sorry about the mass reassignment, but this undertaking really shouldn't burden bug-wranglers further.
Comment 2 Doktor Notor 2010-04-26 10:05:58 UTC
This is more or less a duplicate of Bug 252241 and I'd personally say the dependency should be dropped altogether. It doesn't involved any linking at all and you can use scrot or whatever else for the functionality.
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2010-07-31 03:00:05 UTC
phasing out the imagemagick dep. wontfix this one, thanks anyway.