Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314307 - media-plugins/vdr-mp3ng should depend on || (media-gfx/imagemagick media-gfx/graphicsmagick[imagemagick])
Summary: media-plugins/vdr-mp3ng should depend on || (media-gfx/imagemagick media-gfx/...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo VDR Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 314431
  Show dependency tree
 
Reported: 2010-04-09 21:38 UTC by Wojciech Porczyk
Modified: 2014-11-08 18:16 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojciech Porczyk 2010-04-09 21:38:02 UTC
GraphicsMagick is a replacement for ImageMagick. Now media-plugins/vdr-mp3ng depends only on media-gfx/imagemagick.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2010-04-12 11:14:25 UTC
Sorry about the mass reassignment, but this undertaking really shouldn't burden bug-wranglers further.
Comment 2 Joerg Bornkessel gentoo-dev 2014-11-08 18:16:17 UTC
fixed