Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314011 - media-video/vlc-1.0.5 stabilization request
Summary: media-video/vlc-1.0.5 stabilization request
Status: RESOLVED DUPLICATE of bug 316709
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Alexis Ballier
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: CVE-2010-1121 314025
  Show dependency tree
 
Reported: 2010-04-09 01:19 UTC by Lars Wendler (Polynomial-C)
Modified: 2010-04-22 18:33 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Wendler (Polynomial-C) gentoo-dev 2010-04-09 01:19:56 UTC
We need to mark www-client/mozilla-firefox-3.6.3 stable for security reasons and thus need its dependencies being stable first.
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2010-04-09 01:39:25 UTC
Ah scratch that. We need vlc-1.0.5 stable because that can use xulrunner-1.9.2* as dependency for nsplugin USE flag and we need =xulrunner-1.9.2* being stable for firefox-3.6 becoming stable...
Comment 2 Alexis Ballier gentoo-dev 2010-04-09 09:39:55 UTC
ok
Comment 3 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2010-04-12 08:05:04 UTC
x86 stable
Comment 4 Brent Baude (RETIRED) gentoo-dev 2010-04-16 13:49:49 UTC
ppc stable
Comment 5 Pacho Ramos gentoo-dev 2010-04-18 17:48:57 UTC
amd64 stable
Comment 6 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2010-04-22 18:33:11 UTC
Newer stable required for security.
Arches please see bug 316709.

*** This bug has been marked as a duplicate of bug 316709 ***