Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 313563 - gnome-2.28 keywordreq
Summary: gnome-2.28 keywordreq
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: KEYWORDREQ
: 319391 (view as bug list)
Depends on: 296794
Blocks: gnome2.28
  Show dependency tree
 
Reported: 2010-04-06 19:33 UTC by Gilles Dartiguelongue
Modified: 2010-08-11 17:47 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
gnome-2.28-keywordreq.list (step1.list,8.09 KB, text/plain)
2010-04-06 19:33 UTC, Gilles Dartiguelongue
Details
gnome-2.28-keywordreq.list (step1.list,7.88 KB, text/plain)
2010-04-06 19:35 UTC, Gilles Dartiguelongue
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gilles Dartiguelongue gentoo-dev 2010-04-06 19:33:06 UTC
Hello arches,

this bug is for tracking missing keywords for gnome 2.28.
Gnome 2.28 has seen the addition of a couple of new packages and since not all arches are keywording everything, I just re-generated a more or less complete keywordreq for every arch.

Please have a good look at it, keyword what you want, if something doesn't work for you arch, please open a new bug and add a block to this one and when you are finished, please un CC your team saying if there are any willingly unkeyworded packages.

Thanks in advance.
Comment 1 Gilles Dartiguelongue gentoo-dev 2010-04-06 19:33:40 UTC
Created attachment 226755 [details]
gnome-2.28-keywordreq.list
Comment 2 Gilles Dartiguelongue gentoo-dev 2010-04-06 19:35:46 UTC
Created attachment 226757 [details]
gnome-2.28-keywordreq.list
Comment 3 Thomas Kahle (RETIRED) gentoo-dev 2010-04-10 22:57:13 UTC
For ~x86 there are only 

media-video/subtitleeditor-0.36.1
media-sound/rhythmbox-0.12.8

.. tested and found ok.
Comment 4 Christian Faulhammer (RETIRED) gentoo-dev 2010-04-21 18:04:32 UTC
stable x86, thanks Thomas
Comment 5 Pacho Ramos gentoo-dev 2010-05-12 11:42:54 UTC
*** Bug 319391 has been marked as a duplicate of this bug. ***
Comment 6 Alex Buell 2010-05-12 12:33:38 UTC
Tnose are without ppc keywords

sys-apps/gnome-disk-utility ~*
gnome-base/gvfs ~*
dev-libs/libatasmart ~*
gnome-base/libgnome-keyring ~*
sys-fs/udisks ~*
Comment 7 Alex Buell 2010-05-14 19:04:17 UTC
In addition here's the following that needs keywording on ppc

gnome-base/nautilus ~*
gnome-extra/gnome-power-manager ~*
sys-power/upower ~*
Comment 8 Raúl Porcel (RETIRED) gentoo-dev 2010-06-19 16:38:52 UTC
alpha/arm/ia64/sh/sparc should be done...
Comment 9 Samuli Suominen (RETIRED) gentoo-dev 2010-07-06 11:50:03 UTC
The provided list seems broken, asking for ppc64 to e.g. sci-calculators/galculator while it's a stand alone app and not a reverse depend of anything, no users has requested it either
Comment 10 Samuli Suominen (RETIRED) gentoo-dev 2010-07-06 15:50:03 UTC
ppc64 done, skipped everything that wasn't required because of gnome or gnome-light meta or dropped keywords.
Comment 11 Pacho Ramos gentoo-dev 2010-07-09 12:13:46 UTC
hppa won't proceed per bug 324511
Comment 12 Joe Jezak (RETIRED) gentoo-dev 2010-08-11 17:47:15 UTC
Marked ~ppc. I think we're the last arch, so closing the bug.