Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 311973 - app-office/mdbtools-0.6_pre2-r2 fails to compile because of conflicting types for SQLDescribeParam
Summary: app-office/mdbtools-0.6_pre2-r2 fails to compile because of conflicting types...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Hans de Graaff
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-29 18:21 UTC by Juergen Rose
Modified: 2010-12-01 13:07 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---
graaff: Bugday+


Attachments
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/build.log (build.log,33.10 KB, text/plain)
2010-03-29 18:22 UTC, Juergen Rose
Details
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/build.log (build.log,33.10 KB, text/plain)
2010-03-29 18:23 UTC, Juergen Rose
Details
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/automake.out (automake.out,1.29 KB, text/plain)
2010-04-01 08:29 UTC, Juergen Rose
Details
Patch to fix definitions to compile with unixODBC-2.3.0 (mdbtools-0.6_pre2-odbc_definitions.patch,3.96 KB, patch)
2010-05-25 23:59 UTC, Hank Leininger
Details | Diff
Updated ebuild to apply the patch just uploaded. (mdbtools-0.6_pre2-r3.ebuild,1.93 KB, text/plain)
2010-05-26 00:01 UTC, Hank Leininger
Details
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r3/temp/aclocal.out (aclocal.out,242 bytes, text/plain)
2010-12-01 09:58 UTC, Juergen Rose
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juergen Rose 2010-03-29 18:21:03 UTC
'emerge mdbtools' fails with:
...
make[2]: Entering directory `/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/work/mdbtools-cvs-20050624/src/odbc'
if /bin/sh ../../libtool --mode=compile x86_64-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I. -I../../include  -I../../include -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include   -I/usr/include   -march=nocona -O2 -pipe -fomit-frame-pointer -DSQL -DUNIXODBC -MT odbc.lo -MD -MP -MF ".deps/odbc.Tpo" \
          -c -o odbc.lo `test -f 'odbc.c' || echo './'`odbc.c; \
        then mv -f ".deps/odbc.Tpo" ".deps/odbc.Plo"; \
        else rm -f ".deps/odbc.Tpo"; exit 1; \
        fi
libtool: compile:  x86_64-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I. -I../../include -I../../include -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include -march=nocona -O2 -pipe -fomit-frame-pointer -DSQL -DUNIXODBC -MT odbc.lo -MD -MP -MF .deps/odbc.Tpo -c odbc.c  -fPIC -DPIC -o .libs/odbc.o
odbc.c:209: error: conflicting types for 'SQLDescribeParam'
/usr/include/sqlext.h:1849: note: previous declaration of 'SQLDescribeParam' was here
odbc.c:221: error: conflicting types for 'SQLExtendedFetch'
/usr/include/sqlext.h:1857: note: previous declaration of 'SQLExtendedFetch' was here
odbc.c:298: error: conflicting types for 'SQLParamOptions'
/usr/include/sqlext.h:1894: note: previous declaration of 'SQLParamOptions' was here
...
 * ERROR: app-office/mdbtools-0.6_pre2-r2 failed:


Reproducible: Always




root@lynx:/root(132)# emerge --info =app-office/mdbtools-0.6_pre2-r2
Portage 2.1.8.3 (default/linux/amd64/10.0/desktop, gcc-4.4.3, glibc-2.11-r1, 2.6.33-gentoo x86_64)
=================================================================
                        System Settings
=================================================================
System uname: Linux-2.6.33-gentoo-x86_64-Intel-R-_Core-TM-2_Duo_CPU_T8300_@_2.40GHz-with-gentoo-2.0.1
Timestamp of tree: Mon, 29 Mar 2010 05:00:01 +0000
app-shells/bash:     4.1_p2-r1
dev-java/java-config: 2.1.10
dev-lang/python:     2.6.5-r1, 3.1.2-r1
dev-python/pycrypto: 2.1.0
dev-util/cmake:      2.8.1
sys-apps/baselayout: 2.0.1
sys-apps/openrc:     0.6.1-r1
sys-apps/sandbox:    2.2
sys-devel/autoconf:  2.13, 2.65
sys-devel/automake:  1.7.9-r2, 1.8.5-r3, 1.9.6-r3, 1.10.3, 1.11.1
sys-devel/binutils:  2.20.1
sys-devel/gcc:       4.4.3
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.6b
virtual/os-headers:  2.6.33
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA PUEL dlj-1.1 skype-eula"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=nocona -O2 -pipe -fomit-frame-pointer"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb /usr/share/config /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/eselect/postgresql /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=nocona -O2 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests distlocks fixpackages news parallel-fetch protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans userfetch"
FFLAGS="-march=nocona -O2 -pipe -fomit-frame-pointer"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LDFLAGS="-Wl,-O1"
LINGUAS="de fr"
MAKEOPTS="-j1"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/dotnet /var/lib/layman/lordvan /var/lib/layman/n4g /var/lib/layman/science /var/lib/layman/suka /var/lib/layman/x11 /var/lib/layman/zugaina /var/lib/layman/java-overlay /var/lib/layman/sunrise /var/lib/layman/arcon /usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="64bit X Xaw3d a52 aac abiword acl acpi administrator afs alsa amd64 ao aotuv apache2 applet archive arpack asf aspell assistant atlas audacious audiofile automap automount bash-completion beagle berkdb blas blast bluetooth boo boost branding bzip2 c++ cairo cardbus cdda cddb cdf cdio cdparanoia cdr cg cgi chm cli consolekit corba cracklib crypt css cuda cups curl cxx daap db dbase dbi dbm dbus designer devhelp device-mapper dga dia djvu doc dri ds2490 dts dv dvb dvd dvdr dvi eds elf emacs emboss empathy encode epiphany evo examples exif expat extensions extra extras fam fame ffmpeg fftw firefox fits flac fltk foomaticdb fortran fpx fts3 fuse galago garmin gd gdal gdbm geolocation geos gif gimp ginac git glade glib glitz gml gmp gmtsuppl gnokii gnome gnome-keyring gnome-print gnuplot gnutls gphoto2 gpm grammar graphics graphtft graphviz grass gs gsl gsm gstreamer gtk guile hal harness hddtemp hdf hdf5 hdri hlapi http httpd hvm iconv icq icu id3 ide imagemagick imap innodb inotify ipod ipv6 irda ithreads jabber jadetex java java5 java6 jbig john jpeg jpeg2k kde kdrive kerberos kexi kpathsea kqemu kvm ladspa lame lapack laptop latex latex3 lcms ldap lensfun libffi libgda libnotify libsamplerate lirc lua lzo mad mail maildir mailwrapper mapnik math matroska mikmod mkl mmx mmxext mng modules mono moonlight motif mozdevelop mozilla mp3 mp4 mpeg mpi mplayer mtp mudflap multilib musicbrainz mysql mysqli nautilus ncurses neXt netcdf netpbm network networking networkmanager nfs nls nntp nptl nptlonly nsplugin ntfs ntp numarray numeric nvidia obex objc ocaml octave odbc ogdi ogg ole openexr opengl openmp overview pae pam pcre pda pdf perl plotutils plugins png podcast policykit posix postgres postscript ppds pppd preview-latex proj projectx pstricks pulseaudio pymol python python-bindings qemu qhull qt3support qt4 quicktime readline reflection reiserfs rle romio rpc rrdcgi rrdtool samba sasl science sdl secure-delete semantic-desktop server session sip slang slp smbclient smp sms sndfile snmp soup sox speex spell spl sql sqlite sse sse2 ssl startup-notification stlport subtitles subversion suexec svg swig sysfs szip t1lib tcl tcpd tex tex4ht texmacs theora thinkpad threads thunar thunderbird tidy tiff tk tntc tools truetype udev unicode usb userlocales utempter v4l2 video virtualbox vorbis wav webdav webdav-serf webkit wifi wmf wxwidgets x264 xattr xcb xemacs xext xine xml xmlreader xmlrpc xorg xpm xulrunner xv xvid xvmc zlib zvbi" ALSA_CARDS="intel8x0" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic auth_digest authn_anon authn_dbd authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock dbd deflate dir disk_cache env expires ext_filter file_cache filter headers ident imagemap include info log_config logio mem_cache mime mime_magic negotiation proxy proxy_ajp proxy_balancer proxy_connect proxy_http rewrite setenvif so speling status unique_id userdir usertrack vhost_alias" CAMERAS="canon" DVB_CARDS="usb-wt220u" ELIBC="glibc" INPUT_DEVICES="keyboard mouse                evdev                synaptics               " KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="de fr" NETBEANS_MODULES="apisupport cnd dlight enterprise ergonomics groovy gsf harness ide identity j2ee java mobility nb php profiler ruby websvccommon xml" QEMU_SOFTMMU_TARGETS="i386 ppc ppc64 x86_64" QEMU_USER_TARGETS="arm i386 x86_64" RUBY_TARGETS="ruby18 jruby" USERLAND="GNU" VIDEO_CARDS="nv nvidia nouveau vesa" 
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, LC_ALL, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

=================================================================
                        Package Settings
=================================================================

app-office/mdbtools-0.6_pre2-r2 was built with the following:
USE="gnome (multilib) odbc -static-libs" 

root@lynx:/root(133)# emerge -pqv =app-office/mdbtools-0.6_pre2-r2
[ebuild   R   ] app-office/mdbtools-0.6_pre2-r2  USE="gnome odbc -static-libs"
Comment 1 Juergen Rose 2010-03-29 18:22:41 UTC
Created attachment 225707 [details]
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/build.log
Comment 2 Juergen Rose 2010-03-29 18:23:22 UTC
Created attachment 225709 [details]
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/build.log
Comment 3 Juergen Rose 2010-04-01 08:26:05 UTC
Now 'emerge mdbtools' fails because of failing automake>
root@lynx:/root(12)# emerge -v1 mdbtools
...
* Running autoheader ...                                                                                                                                  [ ok ]
 * Running automake --add-missing --copy ...                                                                                                               [ !! ]

 * Failed Running automake !
 * 
 * Include in your bugreport the contents of:
 * 
 *   /var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/automake.out

 * ERROR: app-office/mdbtools-0.6_pre2-r2 failed:
 *   Failed Running automake !



root@lynx:/root(13)# emerge --info =app-office/mdbtools-0.6_pre2-r2
Portage 2.1.8.3 (default/linux/amd64/10.0/desktop, gcc-4.4.3, glibc-2.11-r1, 2.6.33-gentoo x86_64)
=================================================================
                        System Settings
=================================================================
System uname: Linux-2.6.33-gentoo-x86_64-Intel-R-_Core-TM-2_Duo_CPU_T8300_@_2.40GHz-with-gentoo-2.0.1
Timestamp of tree: Thu, 01 Apr 2010 06:30:01 +0000
app-shells/bash:     4.1_p2-r1
dev-java/java-config: 2.1.10
dev-lang/python:     2.6.5-r1, 3.1.2-r1
dev-python/pycrypto: 2.1.0
dev-util/cmake:      2.8.1
sys-apps/baselayout: 2.0.1
sys-apps/openrc:     0.6.1-r1
sys-apps/sandbox:    2.2
sys-devel/autoconf:  2.13, 2.65
sys-devel/automake:  1.7.9-r2, 1.8.5-r3, 1.9.6-r3, 1.10.3, 1.11.1
sys-devel/binutils:  2.20.1
sys-devel/gcc:       4.4.3
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.6b
virtual/os-headers:  2.6.33
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA PUEL dlj-1.1 skype-eula"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=nocona -O2 -pipe -fomit-frame-pointer"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb /usr/share/config /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/eselect/postgresql /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=nocona -O2 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests distlocks fixpackages news parallel-fetch protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans userfetch"
FFLAGS="-march=nocona -O2 -pipe -fomit-frame-pointer"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LC_ALL="C"
LDFLAGS="-Wl,-O1"
LINGUAS="de fr"
MAKEOPTS="-j1"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/dotnet /var/lib/layman/lordvan /var/lib/layman/n4g /var/lib/layman/science /var/lib/layman/suka /var/lib/layman/x11 /var/lib/layman/zugaina /var/lib/layman/java-overlay /var/lib/layman/sunrise /var/lib/layman/arcon /usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="64bit X Xaw3d a52 aac abiword acl acpi administrator afs alsa amd64 ao aotuv apache2 applet archive arpack asf aspell assistant atlas audacious audiofile automap automount bash-completion beagle berkdb blas blast bluetooth boo boost branding bzip2 c++ cairo cardbus cdda cddb cdf cdio cdparanoia cdr cg cgi chm cli consolekit corba cracklib crypt css cuda cups curl cxx daap db dbase dbi dbm dbus designer devhelp device-mapper dga dia djvu doc dri ds2490 dts dv dvb dvd dvdr dvi eds elf emacs emboss empathy encode epiphany evo examples exif expat extensions extra extras fam fame ffmpeg fftw firefox fits flac fltk foomaticdb fortran fpx fts3 fuse galago garmin gd gdal gdbm geolocation geos gif gimp ginac git glade glib glitz gml gmp gmtsuppl gnokii gnome gnome-keyring gnome-print gnuplot gnutls gphoto2 gpm grammar graphics graphtft graphviz grass gs gsl gsm gstreamer gtk guile hal harness hddtemp hdf hdf5 hdri hlapi http httpd hvm iconv icq icu id3 ide imagemagick imap innodb inotify ipod ipv6 irda ithreads jabber jadetex java java5 java6 jbig john jpeg jpeg2k kdrive kerberos kexi kpathsea kqemu kvm ladspa lame lapack laptop latex latex3 lcms ldap lensfun libffi libgda libnotify libsamplerate lirc lua lzo mad mail maildir mailwrapper mapnik math matroska mikmod mkl mmx mmxext mng modules mono moonlight motif mozdevelop mozilla mp3 mp4 mpeg mpi mplayer mtp mudflap multilib musicbrainz mysql mysqli nautilus ncurses neXt netcdf netpbm network networking networkmanager nfs nls nntp nptl nptlonly nsplugin ntfs ntp numarray numeric nvidia obex objc ocaml octave odbc ogdi ogg ole openexr opengl openmp overview pae pam pango pcre pda pdf perl plotutils plugins png podcast policykit posix postgres postscript ppds pppd preview-latex proj projectx pstricks pulseaudio pymol python python-bindings qemu qhull qt3support qt4 quicktime readline reflection reiserfs rle romio rpc rrdcgi rrdtool samba sasl science sdl secure-delete semantic-desktop server session sip slang slp smbclient smp sms sndfile snmp soup sox speex spell spl sql sqlite sse sse2 ssl startup-notification stlport subtitles subversion suexec svg swig sysfs szip t1lib tcl tcpd tex tex4ht texmacs theora thinkpad threads thunderbird tidy tiff tk tntc tools truetype udev unicode usb userlocales utempter v4l2 video virtualbox vorbis wav webdav webdav-serf webkit wifi wmf wxwidgets x264 xattr xcb xemacs xext xine xml xmlreader xmlrpc xorg xpm xulrunner xv xvid xvmc zlib zvbi" ALSA_CARDS="intel8x0" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic auth_digest authn_anon authn_dbd authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock dbd deflate dir disk_cache env expires ext_filter file_cache filter headers ident imagemap include info log_config logio mem_cache mime mime_magic negotiation proxy proxy_ajp proxy_balancer proxy_connect proxy_http rewrite setenvif so speling status unique_id userdir usertrack vhost_alias" CAMERAS="canon" DVB_CARDS="usb-wt220u" ELIBC="glibc" INPUT_DEVICES="keyboard mouse                evdev                synaptics               " KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="de fr" NETBEANS_MODULES="apisupport cnd dlight enterprise ergonomics groovy gsf harness ide identity j2ee java mobility nb php profiler ruby websvccommon xml" QEMU_SOFTMMU_TARGETS="i386 ppc ppc64 x86_64" QEMU_USER_TARGETS="arm i386 x86_64" RUBY_TARGETS="ruby18 jruby" USERLAND="GNU" VIDEO_CARDS="nv nvidia nouveau vesa" 
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

=================================================================
                        Package Settings
=================================================================

app-office/mdbtools-0.6_pre2-r2 was built with the following:
USE="gnome (multilib) odbc -static-libs" 

Comment 4 Juergen Rose 2010-04-01 08:29:00 UTC
Created attachment 226075 [details]
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r2/temp/automake.out
Comment 5 Hans de Graaff gentoo-dev 2010-04-02 13:03:38 UTC
This seems to be a problem with the odbc code. If you don't need this then try to emerge mdbtools without the odbc USE flag. If you do need odbc then things need to be fixed. Unfortunately mdbtools has not been maintained for quite some time and I no longer use it myself, so for me the priority is going to be very low. Patches welcome.
Comment 6 Hank Leininger 2010-05-25 23:58:03 UTC
I had the same problem, conflicting types with current unixODBC (I have dev-db/unixODBC-2.3.0 installed).

Created a patch that fixes compilation and passes minimal testing with some .mdb files I have lying around.  Will upload the patch and an updated .ebuild file.
Comment 7 Hank Leininger 2010-05-25 23:59:44 UTC
Created attachment 232927 [details, diff]
Patch to fix definitions to compile with unixODBC-2.3.0
Comment 8 Hank Leininger 2010-05-26 00:01:39 UTC
Created attachment 232929 [details]
Updated ebuild to apply the patch just uploaded.
Comment 9 Nico Baggus 2010-05-29 19:11:12 UTC
amd64 / linux too
Comment 10 Hans de Graaff gentoo-dev 2010-05-30 11:47:10 UTC
Thanks for providing the patch!

I've fixed this directly in mdbtools-0.6-pre2-r2 (stable version) since this is a compilation-only issue against the stable unixODBC.
Comment 11 Juergen Rose 2010-12-01 09:56:48 UTC
Thanks for the patch, but 'emerge mdbtools' still fails for me also for mdbtools-0.6_pre2-r3 with a aclocal error:
>>> Emerging (1 of 9) app-office/mdbtools-0.6_pre2-r3 from unknown repo
 * mdbtools-cvs-20050624.tar.gz RMD160 SHA1 SHA256 size ;-) ...                                                                                      [ ok ]
 * Package:    app-office/mdbtools-0.6_pre2-r3
 * Maintainer: graaff@gentoo.org
 * USE:  amd64 elibc_glibc gnome kernel_linux multilib userland_GNU
>>> Unpacking source...
>>> Unpacking mdbtools-cvs-20050624.tar.gz to /var/tmp/portage/app-office/mdbtools-0.6_pre2-r3/work
>>> Source unpacked in /var/tmp/portage/app-office/mdbtools-0.6_pre2-r3/work
>>> Preparing source in /var/tmp/portage/app-office/mdbtools-0.6_pre2-r3/work/mdbtools-cvs-20050624 ...
 * Applying mdbtools-0.6_pre2-gcc34.patch ...                                                                                                        [ ok ]
 * Applying mdbtools-0.6_pre2-as-needed.patch ...                                                                                                    [ ok ]
 * Applying mdbtools-0.6_pre2-haveiconv-fix.patch ...                                                                                                [ ok ]
 * Applying mdbtools-0.6_pre2-parallel-make.patch ...                                                                                                [ ok ]
 * Applying mdbtools-0.6_pre2-odbc_definitions.patch ...                                                                                             [ ok ]
 * Running eautoreconf in '/var/tmp/portage/app-office/mdbtools-0.6_pre2-r3/work/mdbtools-cvs-20050624' ...
 * Running aclocal ...                                                                                                                               [ !! ]

 * Failed Running aclocal !
Comment 12 Juergen Rose 2010-12-01 09:58:43 UTC
Created attachment 256023 [details]
/var/tmp/portage/app-office/mdbtools-0.6_pre2-r3/temp/aclocal.out