Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 307973 - Stable request for dev-java/icedtea6-bin-1.7.1
Summary: Stable request for dev-java/icedtea6-bin-1.7.1
Status: RESOLVED DUPLICATE of bug 312297
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Java (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 259884
  Show dependency tree
 
Reported: 2010-03-06 05:57 UTC by Petteri Räty (RETIRED)
Modified: 2010-04-01 14:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petteri Räty (RETIRED) gentoo-dev 2010-03-06 05:57:49 UTC
This bug was filed via: http://gentoo.petteriraty.eu/stable.rss

*icedtea6-bin-1.7-r1 (06 Feb 2010)

  06 Feb 2010; Vlastimil Babka <caster@gentoo.org>
  +icedtea6-bin-1.7-r1.ebuild:
  Revbump to add missing package-list to USE=doc - bug #302654.

*icedtea6-bin-1.7 (01 Feb 2010)

  01 Feb 2010; Vlastimil Babka <caster@gentoo.org> +icedtea6-bin-1.7.ebuild:
  Version bump. Contains new IcedTeaNPPlugin compatible with xulrunner 1.9.1
  and 1.9.2, Firefox 3.5+, Chromium. Also compatible with both jpeg-7 and
  jpeg-8 - the ebuild detects the installed version in src_unpack().


Caster: Is this ready?

Info for bug wranglers:
Herds: java
Maintainers: 
Open bugs for dev-java/icedtea6-bin: 3
Open bugs for icedtea6-bin: 5
Keywords: ~amd64 ~x86
Comment 1 Vlastimil Babka (Caster) (RETIRED) gentoo-dev 2010-03-15 14:01:23 UTC
Please stabilize 1.7.1 instead. The only changes from 1.7 that apply to the -bin build are nsplugin fixes, which is what many users care about anyway:
http://blog.fuseyism.com/index.php/2010/02/26/icedtea6-171-released/

No bug was reported for 12 days for 1.7.1
Comment 2 Andreas Schürch gentoo-dev 2010-03-26 18:13:14 UTC
Tests passed for 1.7.1 on x86, looks good. 
Comment 3 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2010-03-29 17:30:15 UTC
x86 stable, thanks Andreas
Comment 4 Vlastimil Babka (Caster) (RETIRED) gentoo-dev 2010-04-01 14:00:38 UTC

*** This bug has been marked as a duplicate of bug 312297 ***