Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 307793 - Please stabilize dev-games/simgear-1.9.1
Summary: Please stabilize dev-games/simgear-1.9.1
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Games (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Games
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 302504
  Show dependency tree
 
Reported: 2010-03-04 18:47 UTC by Tupone Alfredo
Modified: 2010-05-10 19:07 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tupone Alfredo gentoo-dev 2010-03-04 18:47:43 UTC
It needs to go stable before we can stabilize GCC 4.4.x

Reproducible: Always
Comment 1 Thomas Kahle (RETIRED) gentoo-dev 2010-03-05 08:24:24 UTC
Already stable on x86 because of Bug 287539
Comment 2 Pacho Ramos gentoo-dev 2010-03-13 19:23:48 UTC
amd64 stable
Comment 3 Raúl Porcel (RETIRED) gentoo-dev 2010-04-05 17:06:45 UTC
sparc will pass
Comment 4 Samuli Suominen gentoo-dev 2010-05-10 19:07:31 UTC
too late