Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 3041 - Add vi to stage 1 install ISO image.
Summary: Add vi to stage 1 install ISO image.
Status: RESOLVED DUPLICATE of bug 2098
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Daniel Robbins (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-05-26 04:56 UTC by Charles Lacour
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Charles Lacour 2002-05-26 04:56:59 UTC
For the benefit of those of us who are used to using vi, please add the "ex" 
executable (the one in the "app-editors/vi" package) and the usual links to 
the programs in the stage 1 ISO image.

Ex uses three libraries:
libncurses.so.5
libc.so.6
ld-linux.so.2

All three are already on the ISO image, so all that will be needed is to add 
the executable (145,804 bytes) and links. (The only link I personally care 
about is "vi", but somebody else might use "edit", "view", or "vedit", and for 
the cost of a link, it seems pointless to deprive them of it.)
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2002-05-26 05:03:26 UTC
lol
Comment 2 Charles Lacour 2002-05-28 08:30:06 UTC
This appears to be a duplicate of bug 2098.

Sorry about that. I _did_ search before creating this bug. Either I need a 
tutorial on how to search for bugs, or the search engine no workee too well.

*** This bug has been marked as a duplicate of 2098 ***
Comment 3 Chris Gianelloni (RETIRED) gentoo-dev 2005-03-25 11:23:57 UTC
Moving these so we can remove the "Install CD" component from "Gentoo Linux".

I apologize to everyone for this spam, but according to the bugzilla developers,
this is the only reasonable way to do this.