Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 30400 - Mirrors for gaim .70 have problems
Summary: Mirrors for gaim .70 have problems
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Markus Nigbur (RETIRED)
Depends on:
Reported: 2003-10-05 08:48 UTC by Alex Plank
Modified: 2003-10-18 14:32 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Alex Plank 2003-10-05 08:48:32 UTC
>>> Downloading
           => `/usr/portage/distfiles/gaim-0.70.tar.bz2'
Resolving done.
Connecting to[]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
11:39:29 ERROR 404: Not Found.
>>> Downloading
           => `/usr/portage/distfiles/gaim-0.70.tar.bz2'
Resolving done.
Connecting to[]:80... failed: Connection timed out.
Comment 1 Alex Plank 2003-10-05 11:26:02 UTC
I tried again and was able to download it using a mirror that wasn't busy.
 What concerns me, however, is the 404 error.
Comment 2 Markus Nigbur (RETIRED) gentoo-dev 2003-10-05 11:35:23 UTC
That's a sourceforge mirror issue, not ours.
Comment 3 Martin Holzer (RETIRED) gentoo-dev 2003-10-05 13:00:25 UTC
i've added the file to OSU mirror
Comment 4 Alex Plank 2003-10-06 07:19:41 UTC
I thought this was a sourceforge issue.  Should I file a bug report for similar
issues in  the future because mholzer said he fixed it.  Is this bug invalid
Comment 5 Martin Holzer (RETIRED) gentoo-dev 2003-10-18 14:32:19 UTC
sure, please report bugs