Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 302483 - Please stabilize =app-dicts/stardict-3.0.1-r2
Summary: Please stabilize =app-dicts/stardict-3.0.1-r2
Status: RESOLVED DUPLICATE of bug 288555
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Spell checking utilities and dictionaries -- related bugs (OBSOLETE)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 302468
  Show dependency tree
 
Reported: 2010-01-27 17:52 UTC by Samuli Suominen
Modified: 2010-02-03 07:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2010-01-27 17:52:23 UTC
Because of this,

 24 Jul 2009; Samuli Suominen <ssuominen@gentoo.org>
  stardict-3.0.1-r2.ebuild, +files/stardict-3.0.1-gcc44.patch:
  Fix building with GCC 4.4 wrt #269258, thanks to Martin Väth.

It should go stable before GCC 4.4.x stabilization
Comment 1 Peter Volkov (RETIRED) gentoo-dev 2010-02-03 07:41:33 UTC
Yea, we should really do this. I'll CC archs today (need some bits to finish first).

*** This bug has been marked as a duplicate of bug 288555 ***