Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 301604 - Request to keyword qemu-kvm-0.12.2 as stable
Summary: Request to keyword qemu-kvm-0.12.2 as stable
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo QEMU Project
URL: http://www.qemu.org
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-20 09:30 UTC by justXi
Modified: 2010-01-22 20:57 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description justXi 2010-01-20 09:30:00 UTC
Would be nice to have an ebuild.
If you need testing support please drop a line.

Reproducible: Always
Comment 1 Kerin Millar 2010-01-21 06:11:13 UTC
+1

Fortunately, there's now an ebuild in the tree. It fixes at least one serious bug - that's bug 300049. Now one can only hope that the herd introduces a policy of reading their bugs ...
Comment 2 Doug Goldstein (RETIRED) gentoo-dev 2010-01-21 06:31:45 UTC
we're stable requesting a package that has a half dozen bugs opened and was added to the tree within the last 8 hours?

There must be a typo somewhere that I missed.
Comment 3 Kerin Millar 2010-01-21 07:23:05 UTC
I've already responded elsewhere. Suffice to say that I had intended to use this is a reference point for whittling down those bugs which are resolved by 0.12.2 and those which are not. Maybe I didn't do that in a way that follows the rule book but I submit that the premise itself is above patronisation.

Frankly, if fixing bugs is is so important, I find it most curious that the relevant herds have shown no hestiation in committing new ebuilds which continue to propagate outstanding QA bugs for which bugs have *already* been filed. At least with newer upstream versions, us out there in pesky Userville benefit from the upstream bug fixes. Or are is there going to be a suddden spring to action and a concerted effort to backport these (serious) bug fixes? I doubt it very much.
Comment 4 Kerin Millar 2010-01-22 20:57:03 UTC
The original reporter's request was fulfilled. Considered formally, my request cannot be resolved and is just so much clutter in bugzilla; I duly retract it.