Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 301387 - games-emulation/qtvba removal
Summary: games-emulation/qtvba removal
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Games
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 283429
  Show dependency tree
 
Reported: 2010-01-18 13:33 UTC by Ben de Groot (RETIRED)
Modified: 2012-10-08 18:23 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben de Groot (RETIRED) gentoo-dev 2010-01-18 13:33:59 UTC
This package depends on x11-libs/qt:3, which is scheduled for removal.
It should be removed if there is no Qt4 version.
Comment 1 Samuli Suominen (RETIRED) gentoo-dev 2010-03-22 07:43:06 UTC
http://sources.gentoo.org/viewcvs.py/gentoo-x86/games-emulation/qtvba/
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2012-10-08 18:23:30 UTC
*** Bug 431454 has been marked as a duplicate of this bug. ***