Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 298450 - app-dicts/stardict-jmdict-en-ja tries to install missing documentation
Summary: app-dicts/stardict-jmdict-en-ja tries to install missing documentation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High QA (vote)
Assignee: CJK Team
URL:
Whiteboard:
Keywords:
: 348303 (view as bug list)
Depends on:
Blocks: 67286
  Show dependency tree
 
Reported: 2009-12-26 16:08 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2012-03-19 05:34 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
stardict-jmdict-en-ja-2.4.2-r1.ebuild (Corrected ebuild) (stardict-jmdict-en-ja-2.4.2-r1.ebuild,565 bytes, text/plain)
2010-02-27 22:46 UTC, Christophe LEFEBVRE
Details
stardict-jmdict-en-ja-2.4.2-r1.ebuild.diff (Corrected ebuild) (stardict-jmdict-en-ja-2.4.2-r1.ebuild.diff,574 bytes, patch)
2010-03-03 20:18 UTC, Christophe LEFEBVRE
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-12-26 16:08:34 UTC
This bug has been open because your package reported in the log that dodoc was called for non-existent, files. This is generally a lower-level mistake, but it's annoying as it fills with false positives the log of packages that might forget to die on doins failures.

Please do correct this. Thanks.

Diego, on behalf of the QA team
Comment 1 Christophe LEFEBVRE 2010-02-27 22:46:13 UTC
Created attachment 221491 [details]
stardict-jmdict-en-ja-2.4.2-r1.ebuild (Corrected ebuild)
Comment 2 Christophe LEFEBVRE 2010-03-03 20:18:07 UTC
Created attachment 221961 [details, diff]
stardict-jmdict-en-ja-2.4.2-r1.ebuild.diff (Corrected ebuild)
Comment 3 Samuli Suominen gentoo-dev 2012-01-11 16:52:06 UTC
*** Bug 348303 has been marked as a duplicate of this bug. ***
Comment 4 Naohiro Aota gentoo-dev 2012-03-19 05:34:25 UTC
Fixed in CVS. Thanks.