Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 298236 - Please stabilize dev-ruby/ruby-progressbar-0.9
Summary: Please stabilize dev-ruby/ruby-progressbar-0.9
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Low normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2009-12-24 17:05 UTC by Hans de Graaff
Modified: 2010-01-14 01:10 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans de Graaff gentoo-dev 2009-12-24 17:05:02 UTC
This version has been in the tree for several months with no open bug reports. The currently stable version 0.8 is quite old (entered the tree in 2004).
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2009-12-24 17:24:15 UTC
Stable for HPPA PPC.
Comment 2 Markus Meier gentoo-dev 2010-01-10 20:56:34 UTC
amd64/x86 stable
Comment 3 Raúl Porcel (RETIRED) gentoo-dev 2010-01-11 18:11:23 UTC
alpha/ia64/sparc stable
Comment 4 Brent Baude (RETIRED) gentoo-dev 2010-01-14 01:09:31 UTC
ppc64 done