Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 294961 - media-tv/linuxtv-dvb-apps-1.1.1.20080317 contains outdated /usr/share/dvb/dvb-t/de-Muenchen
Summary: media-tv/linuxtv-dvb-apps-1.1.1.20080317 contains outdated /usr/share/dvb/dvb...
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-28 12:30 UTC by Saturday
Modified: 2009-12-05 17:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Updated de-Muenchen file (de-Muenchen,390 bytes, text/plain)
2009-11-28 12:37 UTC, Saturday
Details
de-Muenchen Patch (de-Muenchen.patch,583 bytes, patch)
2009-12-05 17:26 UTC, Saturday
Details | Diff
Updated linuxtv-dvb-apps-20080317.ebuild (linuxtv-dvb-apps-1.1.1.20080317.ebuild,2.25 KB, text/plain)
2009-12-05 17:30 UTC, Saturday
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Saturday 2009-11-28 12:30:44 UTC
Due to changes to the DVB-T channels for the location Munich/Germany, the file /usr/share/dvb/dvb-t/de-Muenchen that is included in media-tv/linuxtv-dvb-apps-1.1.1.20080317 is outdated since middle of this year. Therefore not all DVB-T station can be found.



Reproducible: Always

Steps to Reproduce:
1. # emerge media-tv/linuxtv-dvb-apps-1.1.1.20080317
2. $ dvbscan /usr/share/dvb/dvb-t/de-Muenchen > ~/dvb-channels.conf


Actual Results:  
The channels arte, phoenix, EinsPlus cannot be found.

Expected Results:  
The channels arte, phoenix, EinsPlus should have been found.

Solution:
By substituting the first line in the de-Muenchen file with the following:

T 738000000 8MHz 2/3 NONE QAM16 8k 1/4 NONE

the missing channels are found by dvbscan. 

The new data is mentioned in this PDF (German):
http://www.dvb-t-bayern.de/download/DVB-T-Sendertabelle_Bayern_090923.pdf (Standortnummer 2; first row)
Comment 1 Saturday 2009-11-28 12:37:40 UTC
Created attachment 211430 [details]
Updated de-Muenchen file
Comment 2 David Abbott gentoo-dev 2009-11-29 00:40:24 UTC
(In reply to comment #1)
> Created an attachment (id=211430) [details]
> Updated de-Muenchen file
> 

Can you put together a patch?
Comment 3 Saturday 2009-11-29 10:22:11 UTC
(In reply to comment #2)
> Can you put together a patch?

Unfortunately I have now knowledge about patching at all. I am just an experienced user without any developing skills.
Comment 4 Saturday 2009-12-05 17:26:02 UTC
Created attachment 212167 [details, diff]
de-Muenchen Patch
Comment 5 Saturday 2009-12-05 17:30:44 UTC
Created attachment 212168 [details]
Updated linuxtv-dvb-apps-20080317.ebuild