Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 288242 - x11-libs/gtk+-2.18 version bump
Summary: x11-libs/gtk+-2.18 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: InVCS
: 288305 (view as bug list)
Depends on:
Blocks: gnome2.28
  Show dependency tree
 
Reported: 2009-10-08 19:12 UTC by wbrana
Modified: 2010-04-03 21:42 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wbrana 2009-10-08 19:12:33 UTC
gtk+ 2.18 was released on September 25

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2009-10-09 13:44:48 UTC
*** Bug 288305 has been marked as a duplicate of this bug. ***
Comment 2 wbrana 2009-10-24 08:50:28 UTC
gtk+ 2.18.3 was released on October 17
Comment 3 Romain Perier (RETIRED) gentoo-dev 2009-10-24 09:34:49 UTC
already in the overlay
Comment 4 Gilles Dartiguelongue gentoo-dev 2010-04-03 21:41:47 UTC
in cvs for a couple of months now.
Comment 5 Gilles Dartiguelongue gentoo-dev 2010-04-03 21:42:01 UTC
closing fixed.