Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 287278 (kite14) - app-text/docbook-xsl-stylesheets-1.75.2: Incorrect size of ebuild
Summary: app-text/docbook-xsl-stylesheets-1.75.2: Incorrect size of ebuild
Alias: kite14
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
Depends on:
Reported: 2009-10-01 21:28 UTC by Roberto Vallega
Modified: 2009-10-02 18:45 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Roberto Vallega 2009-10-01 21:28:26 UTC
+++ This bug was initially created as a clone of Bug #285580 +++

Emerge complains about app-text/docbook-xsl-stylesheets-1.75.2 having an incorrect size.

Tried several times, with diferent servers and allways the same result.

Reproducible: Always

Steps to Reproduce:
1.emerge -1 app-text/docbook-xsl-stylesheets
Actual Results:  
Saving to: `/usr/portage/distfiles/docbook-xsl-1.75.2.tar.bz2'                                                            

100%[===========================>] 1,543,130    178K/s   in 11s     

2009-10-01 22:30:40 (134 KB/s) - `/usr/portage/distfiles/docbook-xsl-1.75.2.tar.bz2' saved [1543130/1543130]

('Filesize does not match recorded size', 1543130L, 2316213)
!!! Fetched file: docbook-xsl-1.75.2.tar.bz2 VERIFY FAILED! 
!!! Reason: Filesize does not match recorded size           
!!! Got:      1543130                                       
!!! Expected: 2316213                                       
Refetching... File renamed to '/usr/portage/distfiles/docbook-xsl-1.75.2.tar.bz2._checksum_failure_.zv2Adj'

!!! Couldn't download 'docbook-xsl-1.75.2.tar.bz2'. Aborting.
 * Fetch failed for 'app-text/docbook-xsl-stylesheets-1.75.2'

>>> Failed to emerge app-text/docbook-xsl-stylesheets-1.75.2


NOTE: app-text/docbook-xsl-ns-stylesheets-1.75.2 has been FIXED (see Bug #285580).
Comment 1 Justin Lecher (RETIRED) gentoo-dev 2009-10-02 07:02:24 UTC
Please sync and try again, it is working.
Comment 2 Roberto Vallega 2009-10-02 18:45:55 UTC
(In reply to comment #1)
> Please sync and try again, it is working.

Works after "emerge --sync"; thanks.