Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 286520 - [gnome-overlay] gnome-extra/gnome-power-manager-2.27.92-r1: Fails to switch off backlight
Summary: [gnome-overlay] gnome-extra/gnome-power-manager-2.27.92-r1: Fails to switch o...
Status: RESOLVED DUPLICATE of bug 276408
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gnome2.28
  Show dependency tree
 
Reported: 2009-09-26 13:54 UTC by Zsolti
Modified: 2009-11-05 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge_info_lisabook.log,4.22 KB, text/plain)
2009-09-26 13:54 UTC, Zsolti
Details
gnome-power-manager --verbose (g-p-m_verbose.log,28.04 KB, text/plain)
2009-09-26 13:55 UTC, Zsolti
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zsolti 2009-09-26 13:54:06 UTC
After the given time g-p-m fails to switch of the backlight of my inbuilt macbook monitor. It goes off for a second, than it switches on again.

Reproducible: Always

Steps to Reproduce:
1. Wait for the given time in g-p-m settings for backlight going off.
2. Backlight switches off for a second
3. It goes immediately on again

Actual Results:  
Backlight stays on

Expected Results:  
Baklight should stay off

See attached log of g-p-m running verbose.
Comment 1 Zsolti 2009-09-26 13:54:54 UTC
Created attachment 205289 [details]
emerge --info
Comment 2 Zsolti 2009-09-26 13:55:23 UTC
Created attachment 205290 [details]
gnome-power-manager --verbose
Comment 3 Rémi Cardona gentoo-dev 2009-09-26 14:07:25 UTC
We're still missing one patch to xorg-server to fully fix the issue.

I'll take care of that during the week.

Thanks
Comment 4 Gilles Dartiguelongue gentoo-dev 2009-11-05 13:06:03 UTC
should be fine now according to bug #276408
Comment 5 Gilles Dartiguelongue gentoo-dev 2009-11-05 13:06:09 UTC

*** This bug has been marked as a duplicate of bug 276408 ***