Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 285112 - x11-themes/tango-icon-theme-0.8.90 delivers (too) huge icons in kde-4.3.1
Summary: x11-themes/tango-icon-theme-0.8.90 delivers (too) huge icons in kde-4.3.1
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-15 17:24 UTC by Andreas Sturmlechner
Modified: 2010-11-21 23:02 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---
tampakrap: Bugday+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2009-09-15 17:24:09 UTC
Installing tango-icon-theme-0.8.90 via portage and setting it up in the icon panel of system settings leads to quite blown up icons. Other themes work, no matter how installed (portage or gethotnewstuff)

Reproducable: always and by others as seen here -> http://forums.gentoo.org/viewtopic-t-792540.html

I won't submit it as KDE-4.3.1 blocker because it doesn't seem too important or even KDE's fault.

emerge --info snippet (although I don't think it'll matter here):

Portage 2.2_rc40 (default/linux/amd64/2008.0/desktop, gcc-4.4.2-pre9999, glibc-2.10.1-r0, 2.6.31-git2 x86_64)
=================================================================
System uname: Linux-2.6.31-git2-x86_64-Intel-R-_Core-TM-2_Duo_CPU_L9400_@_1.86GHz-with-gentoo-2.0.1
Timestamp of tree: Tue, 15 Sep 2009 09:00:01 +0000
app-shells/bash:     3.2_p48-r1
dev-java/java-config: 2.1.9
dev-lang/python:     2.6.2-r1
dev-util/cmake:      2.6.4-r2
sys-apps/baselayout: 2.0.1
sys-apps/openrc:     0.4.3-r3
sys-apps/sandbox:    2.1
sys-devel/autoconf:  2.63-r1
sys-devel/automake:  1.9.6-r2, 1.10.2, 1.11
sys-devel/binutils:  2.19.1-r1
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.6a
virtual/os-headers:  2.6.30-r1
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=core2 -O2 -pipe -finline-functions"
CHOST="x86_64-pc-linux-gnu"
Comment 1 Andreas K. Hüttel gentoo-dev 2010-08-18 20:32:25 UTC
What's happening with more recent kde versions?
Comment 2 Andreas K. Hüttel gentoo-dev 2010-11-21 22:41:52 UTC
No reply for two months
Comment 3 Andreas Sturmlechner gentoo-dev 2010-11-21 23:02:57 UTC
Oh my, sorry for not replying. Reporting for someone else in the first place, I soon forgot about the issue. :)

Ran a quick emerge, with KDE-4.5.3 and Qt-4.7.1 now the icon theme works fine.