Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 28498 - emerge -S rsync actually does 'emerge rsync'
Summary: emerge -S rsync actually does 'emerge rsync'
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-12 00:13 UTC by Terry Churchill
Modified: 2011-10-30 22:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Terry Churchill 2003-09-12 00:13:11 UTC
When running 'emerge -S rsync' to search for packages containing 'rsync' in
descriptions, etc. it actually runs 'emerge rsync'.
Comment 1 SpanKY gentoo-dev 2003-09-12 05:40:42 UTC

*** This bug has been marked as a duplicate of 2365 ***