Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 284453 - Please stabilize media-libs/libwpg-0.1.3
Summary: Please stabilize media-libs/libwpg-0.1.3
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 299480
  Show dependency tree
 
Reported: 2009-09-10 09:49 UTC by Pierre
Modified: 2010-02-26 16:01 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre 2009-09-10 09:49:30 UTC
There is no open bugs
Comment 1 Samuli Suominen gentoo-dev 2009-10-13 18:48:30 UTC
Sure, this will be required by KOffice 2. Let's start with amd64 and x86.
Comment 2 Markus Meier gentoo-dev 2009-10-15 08:11:31 UTC
amd64/x86 stable, all arches done.
Comment 3 Markus Meier gentoo-dev 2010-01-03 13:59:14 UTC
this package is needed for media-gfx/inkscape-0.47, reopening
Comment 4 Joe Jezak (RETIRED) gentoo-dev 2010-01-05 03:17:54 UTC
Marked ppc/ppc64 stable.
Comment 5 Jeroen Roovers (RETIRED) gentoo-dev 2010-01-10 00:53:38 UTC
Stable for HPPA.
Comment 6 Raúl Porcel (RETIRED) gentoo-dev 2010-01-30 18:20:55 UTC
sparc stable, closing